<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

    <title>LEED projects in Canada surpass 1 billion square feet: CaGBC - Building Magazine</title>
                <link rel="icon" type="image/png" href="https://www.building.ca/wp-content/uploads/2015/06/favicon.png" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.building.ca/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.building.ca/sustainability/cagbc-leed-projects-canada/1003735492/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LEED projects in Canada surpass 1 billion square feet: CaGBC - Building Magazine" />
<meta property="og:description" content="Green building in Canada has reached a significant milestone, with the Canada Green Building Council (CaGBC) announcing that there are now over 1 billion square feet of LEED projects in Canada. Representing nearly 7,000 LEED buildings, homes and communities since&hellip;" />
<meta property="og:url" content="https://www.building.ca/sustainability/cagbc-leed-projects-canada/1003735492/" />
<meta property="og:site_name" content="Building Magazine" />
<meta property="article:section" content="Building" />
<meta property="article:published_time" content="2017-02-09T09:00:36-05:00" />
<meta property="article:modified_time" content="2017-01-31T12:14:27-05:00" />
<meta property="og:updated_time" content="2017-01-31T12:14:27-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Green building in Canada has reached a significant milestone, with the Canada Green Building Council (CaGBC) announcing that there are now over 1 billion square feet of LEED projects in Canada. Representing nearly 7,000 LEED buildings, homes and communities since&hellip;" />
<meta name="twitter:title" content="LEED projects in Canada surpass 1 billion square feet: CaGBC - Building Magazine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Building Magazine &raquo; Feed" href="https://www.building.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Building Magazine &raquo; Comments Feed" href="https://www.building.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Building Magazine &raquo; LEED projects in Canada surpass 1 billion square feet: CaGBC Comments Feed" href="https://www.building.ca/sustainability/cagbc-leed-projects-canada/1003735492/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.building.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.building.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.building.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.building.ca/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.building.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.building.ca/wp-content/themes/pubx-building/css/pubx.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.building.ca/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.building.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.building.ca/wp-content/themes/pubx-building/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.building.ca/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/bootstrap.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/strap-extras.js?ver=4.7.2'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='https://www.building.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.building.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.building.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.building.ca/?p=1003735492' />
<link rel="alternate" type="application/json+oembed" href="https://www.building.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.building.ca%2Fsustainability%2Fcagbc-leed-projects-canada%2F1003735492%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.building.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.building.ca%2Fsustainability%2Fcagbc-leed-projects-canada%2F1003735492%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.building.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <style id="pum-styles" type="text/css">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</style>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.gfield_checkbox li {margin:0;padding:0} .gfield_checkbox li input{margin-right:15px;} .gform_wrapper { overflow: inherit; margin: 0; max-width: 100%; } .ginput_complex label {font-weight:normal;font-size:smaller;} .the-content ul { margin-15px; list-style:disc; }body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.building.ca/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=23c6c99d2a&wpp_id=1003735492';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71411801-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 
    <script type='text/javascript' src='https://www.building.ca/wp-content/themes/pubx-building/js/tracker.min.js'></script>
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
    
  
    <script type='text/javascript'>        
        googletag.cmd.push(function() {      

            googletag.pubads().setTargeting("publisher", "Construction");
            googletag.pubads().setTargeting("site", "Building");       

            googletag.pubads().collapseEmptyDivs();
            
            
            
            googletag.defineSlot('/115218319/IQBM_120x90_S1_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-0').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_120x90_S2_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_120x90_S3_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-2').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_140x36_S1_ROS_BIG-network',     [140, 36],  'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_140x36_S2_ROS_BIG-network',     [140, 36],  'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_160x600_S1_RON_BIG-network',    [160, 600], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_225x90_S1_ROS_BIG-network',     [225, 90],  'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());
            
            googletag.defineSlot('/115218319/IQBM_300x250_S1_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_300x250_S2_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_300x250_S3_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_728x90_S1_RON_BIG-network',     [728, 90],  'div-gpt-ad-3406187699805779-10').addService(googletag.pubads());                  
            googletag.defineSlot('/115218319/IQBM_430x450_S1_ROS_BIG-network',    [430, 450], 'div-gpt-ad-3406187699805779-11').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();    
            googletag.enableServices();
        });
    </script>
    <!-- dfp end -->

    <!-- maps -->
        

    <!-- needed for sharign buttons -->

    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- google plus -->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <!-- sharing buttons end -->
    
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Digital Edition - START -->
					
<!--
			<link rel="Stylesheet" type="text/css" href="http://www2.building.ca/common_scripts/issuesnet/css/archives.css" media="screen" />
			<link rel="Stylesheet" type="text/css" href="http://www2.building.ca/common_scripts/issuesnet/css/fixes.css" media="screen" />
-->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->  
    
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Buyers Guide - START -->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->  
</head>

<body class="post-template-default single single-post postid-1003735492 single-format-standard wp-custom-logo">
                 
         
        
    <header class="masthead">   
            <div class="masthead-inner">             
        <nav role="navigation" id="navbar-wrapper">   
            
                        
                <div class="container">                                                      
                   <div class="row">
                        <div class="col-md-2">
                            <a href="https://www.building.ca/" title="Building Magazine" rel="home">
                                <img src="https://www.building.ca/wp-content/uploads/2015/12/bdg-logo1.png" alt="Building Magazine" style="margin-bottom:10px;"/>
                            </a>
                        </div>
                        <div class="col-md-4">                            
                            <strong>Real Estate Development / Construction / Architecture</strong><br/>                           
                        </div>
                        <div class="col-md-6">
                            <a href="/subscribe" class="btn btn-primary">Subscribe</a>
                        </div>
                    </div>                        
                </div>
            
                        <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                                                       
                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003732085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732085"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1003732086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732086"><a href="https://www.building.ca/news/">News</a></li>
<li id="menu-item-1003732087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732087"><a href="/features/">Features</a></li>
<li id="menu-item-1003732088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732088"><a href="/events/">Events</a></li>
<li id="menu-item-1003732089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732089"><a href="/gallery/">Site Visits</a></li>
<li id="menu-item-1003732090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732090"><a href="/videos/">Building TV</a></li>
<li id="menu-item-1003732808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1003732808"><a href="https://www.building.ca/category/issues/" class="dropdown-toggle" data-toggle="dropdown">Issues <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003732812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003732812"><a href="https://www.building.ca/category/issues/2016-issues/">2016 Issues</a></li>
	<li id="menu-item-1003733335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733335"><a href="https://www.building.ca/category/issues/2015-issues/">2015 Issues</a></li>
	<li id="menu-item-1003733334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733334"><a href="https://www.building.ca/category/issues/2014-issues/">2014 Issues</a></li>
	<li id="menu-item-1003733333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733333"><a href="https://www.building.ca/category/issues/2013-issues/">2013 Issues</a></li>
	<li id="menu-item-1003733332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733332"><a href="https://www.building.ca/category/issues/2012-issues/">2012 Issues</a></li>
	<li id="menu-item-1003733331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733331"><a href="https://www.building.ca/category/issues/2011-issues/">2011 Issues</a></li>
	<li id="menu-item-1003733330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733330"><a href="https://www.building.ca/category/issues/2010-issues/">2010 Issues</a></li>
	<li id="menu-item-1003733329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733329"><a href="https://www.building.ca/category/issues/2009-issues/">2009 Issues</a></li>
</ul>
</li>
<li id="menu-item-1003732091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003732091"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003732093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732093"><a href="https://www.building.ca/buyers-guide/">Buyers Guide</a></li>
	<li id="menu-item-1003732092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732092"><a href="https://www.building.ca/advertise/">Advertise</a></li>
	<li id="menu-item-1003732094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732094"><a href="https://www.building.ca/contacts/">Contacts</a></li>
</ul>
</li>
</ul>                                                                       
                                                <ul class="nav navbar-nav navbar-right">
                            <li>                        
                                <form role="search" method="get" id="searchform" action="https://www.building.ca/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                            </li>
                        </ul> 
                                             
                    </div>                    
                </div>               
            </div>           
        </nav>                                                      
    </header><!-- end of header -->
        


    
        <div class="ad hidden-xs">
        <div class="container">
            <div class="row">
                <div class="col-md-12">                    
                    <div class="center-block text-center">                        
						<div id="div-gpt-ad-3406187699805779-10">
							<script type='text/javascript'>
								 googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-10'); });
							</script>
						</div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    


      
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="https://www.building.ca/wp-content/uploads/2015/12/bdg-logo1.png" alt="Building Magazine" />
            </div>
            	<br/><br/>
	<div class="row">		
		<div class="col-md-9">			
			<div class="post-edit">
							</div>

			              <a href="/news" class="label label-primary">News</a>                      	
          	
			<h1 class="media-heading">
				LEED projects in Canada surpass 1 billion square feet: CaGBC							
			</h1>
			<p class="lead">													

						</p>

			<hr />															
				
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								February 9, 2017 <br/>
												
								by Building							</p>
							<hr />							
							<!-- related categories -->					
							<div class="heading-primary">Topics</div>
							<ul class="nav nav-list">
								<li>
									<a href="https://www.building.ca/category/building/" rel="category tag">Building</a></li><li><a href="https://www.building.ca/category/sustainability/" rel="category tag">Sustainability</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        				        							
								<div class="heading-primary">Tags</div>						
								<ul class="nav nav-list">
					        		<li><a href="https://www.building.ca/keyword/cagbc/">CaGBC</a></li><li><a href="https://www.building.ca/keyword/canada-green-building-council/">Canada Green Building Council</a></li><li><a href="https://www.building.ca/keyword/leed/">LEED</a></li>				        	
					        	</ul>
																									
						</div> <!-- /.well -->
						<br/>
									              <a href="/news" class="btn btn-default btn-block">More News</a>                      	
			          						</div> <!-- /col-md-3-->

					<div class="col-md-9">											
						<div class="the-content">															
							OTTAWA &mdash;
							<p class="p1"><span class="s1">Green building in Canada has reached a significant milestone, with the <a href="http://www.cagbc.org/" target="_blank"><span class="s2">Canada Green Building Council (CaGBC)</span></a> announcing that there are now over 1 billion square feet of LEED projects in Canada. </span></p>
<p class="p1"><span class="s1">Representing nearly 7,000 LEED buildings, homes and communities since 2004, this growth can be attributed to the successful and widespread adoption of LEED by Canada’s industry, leading to significant innovation and economic development. </span></p>
<p class="p1"><span class="s1">As the federal government plans for the implementation of the <a href="https://www.canada.ca/en/services/environment/weather/climatechange/pan-canadian-framework/complementary-actions-reduce-emissions.html#3_2" target="_blank"><span class="s2">Pan-Canadian Framework on Clean Growth and Climate Change</span></a> – which recognizes the building sector as an area critical to the reduction of emissions – the building industry’s widespread LEED experience will be crucial to its success.</span></p>
<p class="p1"><span class="s1">“We have just 13 years to reach aggressive national and international commitments to climate change,” says Thomas Mueller, president and CEO of the Canada Green Building Council. “Our members, stakeholders and the green building industry have proven that we are ready to take on this challenge. With over 1 billion square feet of LEED projects across the country, a new more rigorous version of LEED, and the release of a net zero carbon standard for Canada coming mid-year – it is evident that we are ready to hit the ground running and do our part in the countdown to 2030.”</span></p>
<p class="p1"><span class="s1">As the world moves toward a low carbon economy, CaGBC is pushing higher standards for the performance of buildings (both new and existing) through LEED v4. It is also moving ahead with plans to support the industry by providing Canada’s first state-of-the-art guideline and third-party verification for zero carbon buildings. In addition, it is expanding research and consultations on existing buildings to determine how Canada’s infrastructure can be better managed and retrofitted – both to stimulate job growth and reduce GHG emissions.</span></p>
<h5 class="p1"><span style="text-decoration: underline;"><span class="s1"><b>Overall LEED numbers in 2016 show growing impact across the country</b></span></span></h5>
<p class="p1"><span class="s1"> </span><span class="s1">In a preview of what is to come, LEED’s end of year totals for 2016 were strong overall, with a total of 406 LEED projects certified between January 1 and December 31, 2016. This brings the grand total of certified projects in Canada to 2,990.</span></p>
<p class="p1"><span class="s1">Final totals by LEED certification level for 2016 were:</span></p>
<ul>
<li class="p1"><span class="s1">70 LEED Certified</span></li>
<li class="p1">154 LEED Silver</li>
<li class="p1">152 LEED Gold</li>
<li class="p1">30 LEED Platinum</li>
</ul>
<p class="p1"><span class="s1">The top five *provinces for LEED certification across Canada in 2016 were:</span></p>
<ul>
<li class="p1"><span class="s1">Ontario – 147</span></li>
<li class="p1">Quebec – 103</li>
<li class="p1">British Columbia – 62</li>
<li class="p1">Alberta – 61</li>
<li class="p1">Manitoba – 10</li>
</ul>
<p class="p1"><span class="s1"><i>*Note: these are totals for the year, not cumulative.</i></span></p>
<p class="p1"><span class="s1">In addition to hitting 1 billion sq.ft. in LEED registered space, other notable progress in 2016 included:</span></p>
<ul>
<li class="p1"><span class="s1">270 Albert Street in Ottawa became the first <a href="http://www.cagbc.org/News/EN/2016/20161027_News_Release.aspx" target="_blank"><span class="s2"> commercial project in Canada to earn a LEED v4 Gold certification</span></a> in the Existing Buildings category in November 2016. Managed by Blackwood Partners, the team on this project was able to improve the building’s energy performance by 25 per cent using LEED, resulting in (among other things) an ENERGY STAR score that placed the building in the 91st percentile amongst its peers.</span></li>
<li class="li1"><span class="s1">In the first quarter of 2016, Canadian LEED certified projects <a href="http://www.cagbc.org/News/EN/2016/20160421_News_Release.aspx" target="_blank"><span class="s2">reached a cumulative reduction of over one million tonnes of CO2e</span></a> in greenhouse gas emissions – the equivalent of taking 238,377 cars off the road for a year.</span></li>
<li class="li1"><span class="s1">LEED Gold certified projects also surpassed 1000 in the first quarter of 2016. LEED Gold makes up 42 per cent of all LEED certified projects in Canada – the highest percentage of all levels.</span></li>
<li class="li1"><span class="s1">The TD Bank Group office in Toronto earned the first WELL v1™ certification in the world, with its renovation of 25,000 sq. ft. of corporate office space.</span></li>
<li class="li1"><span class="s1">Canada <a href="http://www.cagbc.org/News/EN/2016/20161214_News_Release.aspx" target="_blank"><span class="s2">was named as a top country for LEED projects</span></a> internationally by the USGBC for the third year in a row.</span></li>
<li class="li1"><span class="s1">CaGBC named the Career and Technology Centre at Lord Shaughnessy High School in Calgary as <a href="http://www.cagbc.org/News/EN/2016/20160920_News_Release.aspx" target="_blank"><span class="s2">the Greenest School in Canada for 2016</span></a>, for its environmental curriculum and programs that encourage students to think more innovatively.</span></li>
</ul>
<p class="p1"><span class="s1">The rise of green building and its influence on climate policy in Canada is also detailed in an update to the <a href="http://www.cagbc.org/cagbcdocs/advocacy/LEED_IN_MOTION_CANADA_2017_UPDATE.pdf" target="_blank"><span class="s2"><i>LEED in Motion: Canada</i></span></a> report from the U.S. Green Building Council, published today, which includes key highlights on CaGBC’s progress in advocating for green buildings in 2016. For ongoing updates on LEED in Canada, visit <a href="http://www.cagbc.org/LEED" target="_blank"><span class="s2">www.cagbc.org/LEED</span></a>.</span></p>
							
						</div>						

						<div class="clearfix"></div>
						<div class="hidden-print">
														
							<hr />
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
							<div style="line-height:12px;">
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="Meetings Canada" data-count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
								<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="https://www.building.ca/sustainability/cagbc-leed-projects-canada/1003735492/"></script>							    		
								<div class="g-plus" data-action="share" data-annotation="none"></div>							    
							</div>							
							<hr/>		

							<br/><br/>
						
							<div class="heading-primary">Related</div>
							<div class='yarpp-related'>

	<ul class="headlines">
			
			<li class="headline-item">
				<a href="https://www.building.ca/sustainability/nearly-60-000-global-leed-green-building-projects-span-10-6-billion-square-feet/1002723136/">Nearly 60,000 global LEED green building projects span 10.6 billion square feet</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.building.ca/sustainability/leed-certified-building-stock-swells-to-two-billion-square-feet-worldwide/1001582664/">LEED-certified building stock swells to two billion square feet worldwide</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.building.ca/building/steady-growth-leed-projects-q2-cagbc/1003733949/">Steady growth for Canadian LEED certified projects in Q2 2016: CaGBC</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.building.ca/sustainability/first-canadian-projects-to-begin-pursuing-leed-v4-in-2014-cagbc/1002891876/">First Canadian projects to begin pursuing LEED v4 in 2014: CaGBC</a>			
			</li>
		  
	</ul>
</div>

							<br/><br/>							
						 	</div>
						 	<br/>
						
							<br/><br/>
														
																
								<a name="comments" id="comments"></a>
								




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sustainability/cagbc-leed-projects-canada/1003735492/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.building.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003735492' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f17b9efd86" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>			</form>
			</div><!-- #respond -->
																
						</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-6" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div id="div-gpt-ad-3406187699805779-7" style="margin-left:-15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-7'); });
</script>
</div>
<br/>
<div id='div-gpt-ad-3406187699805779-8' style="margin-left:-15px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-8'); });
	</script>
</div>
</div></div>
		</div>                
                	</aside><!-- end of widgets -->			</div>

			</div> <!-- /col-md-9 -->
		</div><!-- ./row-->

		<ul class="pager">			
			<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.building.ca/real-estate/treb-market-review/1003735527/">Toronto Real Estate Board forecasts strong year for home sales in annual Market Review report</a></li>				
			<li class="pull-right"></li>
		</ul><!-- end of .navigation -->			
    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.building.ca/subscribe/">Subscribe</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.building.ca/advertise/">Advertise</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.building.ca/contacts/">Contacts</a></li>
</ul></div></div><div id="footer1">			<div class="textwidget"><br/><br/>
<img src="https://www.building.ca/wp-content/uploads/2015/06/bdg-logo.png" alt="Building" /></div>
		</div>                
                              
            </div>

            <div class="col-md-3 col-md-offset-1">
                <div id="footer2"><h3> Digital Edition</h3>			<div class="textwidget"><a href="https://www.building.ca/issues/2016-issues/building-decemberjanuary-2017-issue/1003735397/"><img src="https://www.building.ca/wp-content/uploads/2017/01/building_01122017.png" alt="Current Issue" /></a><br/>
<a href="https://www.building.ca/issues/2016-issues/building-decemberjanuary-2017-issue/1003735397/" class="btn btn-primary 
btn-block btn-lg">View Digital Edition</a>
<a href="/subscribe/print-magazine/" class="btn btn-primary btn-block">Subscribe to Print</a>
<a href="https://www.building.ca/category/issues/2016-issues/" class="btn btn-sm btn-default btn-block">Browse Print Archives</a>
<br/></div>
		</div>              
            </div>


            <div class="col-md-5 col-md-offset-1">
                
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [custom] -->
<div id="footer3">
<h3> Trending</h3>
<ul class="trending">
<li><a href="https://www.building.ca/issues/2016-issues/building-decemberjanuary-2017-issue/1003735397/" title="Building, December/January 2017 Issue" class="wpp-post-title" target="_self">Building, December/January 2017 Issue</a></li>
<li><a href="https://www.building.ca/features/tales-from-the-crypt/" title="Tales from the Crypt" class="wpp-post-title" target="_self">Tales from the Crypt</a></li>
<li><a href="https://www.building.ca/competition/design-teams-invited-submit-qualifications-new-etobicoke-civic-centre-toronto/1003735333/" title="Design teams invited to submit qualifications for new Etobicoke Civic Centre in Toronto" class="wpp-post-title" target="_self">Design teams invited to submit qualifications for new Etobicoke Civic Centre in Toronto</a></li>
<li><a href="https://www.building.ca/awards/ibi-group-architecture-projects/1003735461/" title="IBI Group recognized for Canadian high-rise architecture projects in Q4" class="wpp-post-title" target="_self">IBI Group recognized for Canadian high-rise architecture projects in Q4</a></li>
<li><a href="https://www.building.ca/features/its-more-than-mixed-use/" title="It&#8217;s More Than Mixed Use" class="wpp-post-title" target="_self">It&#8217;s More Than Mixed Use</a></li>
<li><a href="https://www.building.ca/architecture/raic-bill-historic-places/1003735420/" title="Royal Architectural Institute of Canada expresses strong support for Bill C-323" class="wpp-post-title" target="_self">Royal Architectural Institute of Canada expresses strong support for Bill C-323</a></li>
<li><a href="https://www.building.ca/competition/ncc-nepean-point-design/1003735447/" title="NCC seeks design proposals for redevelopment of Ottawa&#8217;s Nepean Point" class="wpp-post-title" target="_self">NCC seeks design proposals for redevelopment of Ottawa&#8217;s Nepean Point</a></li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="footer3">			<div class="textwidget"><br/><br/>
<a href="https://twitter.com/Building_mag" class="twitter-follow-button" data-size="large" data-show-count="true" data-lang="en">@Building_mag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>              
            </div>
        </div><!-- end of row -->    
        
        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.building.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1003732413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732413"><a href="https://www.building.ca/contacts/feedback/">Feedback</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 IQ Business Media
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<script type='text/javascript' src='https://www.building.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.building.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.building.ca/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/pubx-building/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<div set-auth-cookie/>

</body>
</html>
