<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

    <title>Q&amp;A: Joe Berridge - Building Magazine</title>
                <link rel="icon" type="image/png" href="https://www.building.ca/wp-content/uploads/2015/06/favicon.png" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.building.ca/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.building.ca/features/qa-joe-berridge-olympics/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Q&amp;A: Joe Berridge - Building Magazine" />
<meta property="og:description" content="A partner in Toronto’s Urban Strategies, he has worked on the Manchester Commonwealth Games and a facility at the London Olympics as well as being familiar with the Sydney Olympics and other major urban-centred events." />
<meta property="og:url" content="https://www.building.ca/features/qa-joe-berridge-olympics/" />
<meta property="og:site_name" content="Building Magazine" />
<meta property="article:tag" content="Olympics" />
<meta property="article:section" content="Building" />
<meta property="og:image" content="https://www.building.ca/wp-content/uploads/2017/08/Joe-Berridge_2013-colour.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A partner in Toronto’s Urban Strategies, he has worked on the Manchester Commonwealth Games and a facility at the London Olympics as well as being familiar with the Sydney Olympics and other major urban-centred events. " />
<meta name="twitter:title" content="Q&amp;A: Joe Berridge - Building Magazine" />
<meta name="twitter:image" content="https://www.building.ca/wp-content/uploads/2017/08/Joe-Berridge_2013-colour.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Building Magazine &raquo; Feed" href="https://www.building.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Building Magazine &raquo; Comments Feed" href="https://www.building.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Building Magazine &raquo; Q&#038;A: Joe Berridge Comments Feed" href="https://www.building.ca/features/qa-joe-berridge-olympics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.building.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=c96d43b6f42b37ae494c0c100add19fe"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.building.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=c96d43b6f42b37ae494c0c100add19fe' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.building.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=c96d43b6f42b37ae494c0c100add19fe' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.building.ca/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.building.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.building.ca/wp-content/themes/pubx-building/css/pubx.min.css?ver=c96d43b6f42b37ae494c0c100add19fe' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.building.ca/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.building.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.building.ca/wp-content/themes/pubx-building/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.building.ca/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=c96d43b6f42b37ae494c0c100add19fe'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/bootstrap.js?ver=c96d43b6f42b37ae494c0c100add19fe'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/strap-extras.js?ver=c96d43b6f42b37ae494c0c100add19fe'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='https://www.building.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.building.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.building.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.building.ca/?p=1003736786' />
<link rel="alternate" type="application/json+oembed" href="https://www.building.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.building.ca%2Ffeatures%2Fqa-joe-berridge-olympics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.building.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.building.ca%2Ffeatures%2Fqa-joe-berridge-olympics%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.building.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />	<style id="pum-styles" type="text/css">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</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.building.ca/?wordfence_logHuman=1&hid=312145F947F1A2E366AB036B8FCE2020');
</script><script type="text/javascript">
  var __lc = {};
  __lc.license = 8646409;

  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.gfield_checkbox li {margin:0;padding:0} .gfield_checkbox li input{margin-right:15px;} .gform_wrapper { overflow: inherit; margin: 0; max-width: 100%; } .ginput_complex label {font-weight:normal;font-size:smaller;} .the-content ul { margin-15px; list-style:disc; }body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.building.ca/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a719144f93&wpp_id=1003736786';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71411801-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 
    <script type='text/javascript' src='https://www.building.ca/wp-content/themes/pubx-building/js/tracker.min.js'></script>
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
    
  
    <script type='text/javascript'>        
        googletag.cmd.push(function() {      

            googletag.pubads().setTargeting("publisher", "Construction");
            googletag.pubads().setTargeting("site", "Building");       

            googletag.pubads().collapseEmptyDivs();
            
            
            
            googletag.defineSlot('/115218319/IQBM_120x90_S1_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-0').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_120x90_S2_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_120x90_S3_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-2').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_140x36_S1_ROS_BIG-network',     [140, 36],  'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_140x36_S2_ROS_BIG-network',     [140, 36],  'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_160x600_S1_RON_BIG-network',    [160, 600], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_225x90_S1_ROS_BIG-network',     [225, 90],  'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());
            
            googletag.defineSlot('/115218319/IQBM_300x250_S1_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_300x250_S2_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_300x250_S3_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_728x90_S1_RON_BIG-network',     [728, 90],  'div-gpt-ad-3406187699805779-10').addService(googletag.pubads());                  
            googletag.defineSlot('/115218319/IQBM_430x450_S1_ROS_BIG-network',    [430, 450], 'div-gpt-ad-3406187699805779-11').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();    
            googletag.enableServices();
        });
    </script>
    <!-- dfp end -->

    <!-- maps -->
        

    <!-- needed for sharign buttons -->

    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- google plus -->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <!-- sharing buttons end -->
    
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Digital Edition - START -->
					
<!--
			<link rel="Stylesheet" type="text/css" href="http://www2.building.ca/common_scripts/issuesnet/css/archives.css" media="screen" />
			<link rel="Stylesheet" type="text/css" href="http://www2.building.ca/common_scripts/issuesnet/css/fixes.css" media="screen" />
-->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->  
    
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Buyers Guide - START -->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->  
</head>

<body class="feature-template-default single single-feature postid-1003736786 wp-custom-logo">
                 
         
        
    <header class="masthead">   
            <div class="masthead-inner">             
        <nav role="navigation" id="navbar-wrapper">   
            
                        
                <div class="container">                                                      
                   <div class="row">
                        <div class="col-md-2">
                            <a href="https://www.building.ca/" title="Building Magazine" rel="home">
                                <img src="https://www.building.ca/wp-content/uploads/2015/12/bdg-logo1.png" alt="Building Magazine" style="margin-bottom:10px;"/>
                            </a>
                        </div>
                        <div class="col-md-4">                            
                            <strong>Real Estate Development / Construction / Architecture</strong><br/>                           
                        </div>
                        <div class="col-md-6">
                            <a href="/subscribe" class="btn btn-primary">Subscribe</a>
                        </div>
                    </div>                        
                </div>
            
                        <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                                                       
                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003732085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732085"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1003732086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732086"><a href="https://www.building.ca/news/">News</a></li>
<li id="menu-item-1003732087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732087"><a href="/features/">Features</a></li>
<li id="menu-item-1003732088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732088"><a href="/events/">Events</a></li>
<li id="menu-item-1003732089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732089"><a href="/gallery/">Site Visits</a></li>
<li id="menu-item-1003732090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732090"><a href="/videos/">Building TV</a></li>
<li id="menu-item-1003732808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1003732808"><a href="https://www.building.ca/category/issues/" class="dropdown-toggle" data-toggle="dropdown">Issues <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003735742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003735742"><a href="https://www.building.ca/category/issues/2017-issues/">2017 Issues</a></li>
	<li id="menu-item-1003732812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003732812"><a href="https://www.building.ca/category/issues/2016-issues/">2016 Issues</a></li>
	<li id="menu-item-1003733335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733335"><a href="https://www.building.ca/category/issues/2015-issues/">2015 Issues</a></li>
	<li id="menu-item-1003733334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733334"><a href="https://www.building.ca/category/issues/2014-issues/">2014 Issues</a></li>
	<li id="menu-item-1003733333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733333"><a href="https://www.building.ca/category/issues/2013-issues/">2013 Issues</a></li>
	<li id="menu-item-1003733332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733332"><a href="https://www.building.ca/category/issues/2012-issues/">2012 Issues</a></li>
	<li id="menu-item-1003733331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733331"><a href="https://www.building.ca/category/issues/2011-issues/">2011 Issues</a></li>
	<li id="menu-item-1003733330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733330"><a href="https://www.building.ca/category/issues/2010-issues/">2010 Issues</a></li>
	<li id="menu-item-1003733329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733329"><a href="https://www.building.ca/category/issues/2009-issues/">2009 Issues</a></li>
</ul>
</li>
<li id="menu-item-1003732091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003732091"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003732093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732093"><a href="https://www.building.ca/buyers-guide/">Buyers Guide</a></li>
	<li id="menu-item-1003732092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732092"><a href="https://www.building.ca/advertise/">Advertise</a></li>
	<li id="menu-item-1003732094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732094"><a href="https://www.building.ca/contacts/">Contacts</a></li>
</ul>
</li>
</ul>                                                                       
                                                <ul class="nav navbar-nav navbar-right">
                            <li>                        
                                <form role="search" method="get" id="searchform" action="https://www.building.ca/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                            </li>
                        </ul> 
                                             
                    </div>                    
                </div>               
            </div>           
        </nav>                                                      
    </header><!-- end of header -->
        


    
        <div class="ad hidden-xs">
        <div class="container">
            <div class="row">
                <div class="col-md-12">                    
                    <div class="center-block text-center">                        
						<div id="div-gpt-ad-3406187699805779-10">
							<script type='text/javascript'>
								 googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-10'); });
							</script>
						</div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    


      
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="https://www.building.ca/wp-content/uploads/2015/12/bdg-logo1.png" alt="Building Magazine" />
            </div>
            	<br/><br/>
	<div class="row">		
		<div class="col-md-9">			
			<div class="post-edit">
							</div>

			              <a href="/features" class="label label-primary">Feature</a>                      	
          	
			<h1 class="media-heading">
				Q&#038;A: Joe Berridge							
			</h1>
			<p class="lead">													

			A partner in Toronto’s Urban Strategies, he has worked on the Manchester Commonwealth Games and a facility at the London Olympics as well as being familiar with the Sydney Olympics and other major urban-centred events. 			</p>

			<hr />															
				
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								August 24, 2017 <br/>
												
								by Rhys Phillips							</p>
							<hr />							
							<!-- related categories -->					
							<div class="heading-primary">Topics</div>
							<ul class="nav nav-list">
								<li>
									<a href="https://www.building.ca/category/building/" rel="category tag">Building</a></li><li><a href="https://www.building.ca/category/urban-planning/" rel="category tag">Urban Planning</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        				        							
								<div class="heading-primary">Tags</div>						
								<ul class="nav nav-list">
					        		<li><a href="https://www.building.ca/keyword/joe-berridge/">Joe Berridge</a></li><li><a href="https://www.building.ca/keyword/olympics/">Olympics</a></li><li><a href="https://www.building.ca/keyword/toronto/">Toronto</a></li><li><a href="https://www.building.ca/keyword/urban-strategies/">Urban Strategies</a></li>				        	
					        	</ul>
																									
						</div> <!-- /.well -->
						<br/>
									              <a href="/features" class="btn btn-default btn-block">More Features</a>                      	
			          						</div> <!-- /col-md-3-->

					<div class="col-md-9">											
						<div class="the-content">															
							
							<p><b>Are major events like </b><b>O</b><b>lympic</b><b> Game</b><b>s a boom or the bane </b><b>in</b><b> developing a great city?</b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>The corny answer is they are a great thing to do if you do them well; if you don’t do them well they are a bad thing to do.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>London is the one I know best, which was essentially a dramatic regeneration of an extremely poor area on the east side of the capital and the River Lee Valley. They were able to use the Olympics to do a very largescale clean-up of a very derelict part of the city. This was not just a land use cleanup but a major environmental cleanup. They were also able to put in place some significant pieces of transport infrastructure and create a very substantive legacy of parks, a high tech innovation district and a new residential district.  This was very much a step along the way for the city which started with Canary Wharf and the Docklands.  It was a very major plank in that overall program of turning London to look to the east.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>When you look at it like that from a pure city building point of view, it was fantastic.  London as a major global city and a major global tourist destination had enough to offer on its own…it is one of the most popular tourist destinations in the world.  Interestingly, however, it did help keep fresh the tourism component. There is no question that there was also a blip in national pride and good feelings with the Olympics; but it did not last very long as you can tell because the country is in utter chaos right now.  <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<div id="attachment_1003736805" style="width: 710px" class="wp-caption alignnone"><a href="https://www.building.ca/wp-content/uploads/2017/08/Joe-Berridge_2013-colour.jpg" rel='magnific' rel="attachment wp-att-1003736805"><img class="size-full wp-image-1003736805" src="https://www.building.ca/wp-content/uploads/2017/08/Joe-Berridge_2013-colour.jpg" alt="Joe Berridge, image via Urban Strategies" width="700" height="700" srcset="https://www.building.ca/wp-content/uploads/2017/08/Joe-Berridge_2013-colour.jpg 700w, https://www.building.ca/wp-content/uploads/2017/08/Joe-Berridge_2013-colour-300x300.jpg 300w, https://www.building.ca/wp-content/uploads/2017/08/Joe-Berridge_2013-colour-200x200.jpg 200w, https://www.building.ca/wp-content/uploads/2017/08/Joe-Berridge_2013-colour-400x400.jpg 400w" sizes="(max-width: 700px) 100vw, 700px" /></a><p class="wp-caption-text">Joe Berridge, image via Urban Strategies</p></div>
<p>I think you can make the same case for Vancouver with the Winter Olympics.  If you look at it in terms of the absolute simple balance sheet, did they make a profit on an operating basis? I think Vancouver basically broke even as far as I can see. But that is a short-sighted way of looking at it. Cities do big things to reposition themselves and reimage themselves. Here in Toronto right now, we are engaged in a whole series of major city building initiatives that are Olympic-like without the Olympics.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b>That raises the question</b><b>:</b><b> could a city not do all of this without the Olympic</b><b>s</b><b>; is the mega event just an extra expense against getting the benefits</b><b> or is it essential to getting there</b><b>? </b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>In a perfect world, it would not be fundamental to getting it done. But here in Toronto the very ambitious waterfront redevelopment program is now in the 17<span data-fontsize="11">th</span> year of that program. Compare this to the River Lee Valley or Homebush Bay in Sydney or what went on in Vancouver, it is an appalling rate of progress. Nothing so concentrates the mind than the imminent prospect of an Olympics.  It is a sad reflection on the fact our governments are not very good at doing the extraordinary coordination and decision making that is necessary to realize large scale urban regeneration or upscale urban infrastructure projects; but it is a fact. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>I do think you have to be able to do what Vancouver has claimed to have done and London to a lesser extent, which is to make the event break even. The legacy stuff is paid for as legacy stuff but the temporary stuff has to break even. What most cities seem to be concluding now is that they can’t do that which is why you are getting fewer and fewer Olympic bids. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b>Is</b><b> looking at return </b><b>through incremental </b><b>taxes, the level of employment created and so on the right way to consider the cost issue?</b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Yes, I think it is.  In terms of the legacy, what you get is an acceleration of the legacy, which in theory you would have got done anyway.  In terms of the River Lee Valley would have become a tech centre and eventually a new residential district and eventually the river and the canals would have been cleaned up. Those sort of things you can put in the city investment category.  This is what a big global city does and this is prudent home management.   The sports facilities that you cannot use must also be paid through the revenues you make on the event itself.  <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b>In Vancouver, it seems that the legacy facilities were integrated very well into communities and existing institutions. </b><b>     </b><b> </b><b> </b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>That is true and the Pan Am Games was a poster child for that. There was very little abandoned legacy. The problem with the summer Olympics is there is a lot of abandoned legacy whereas the winter Olympics, the Commonwealth Games and Pan Am Games tend to be much more digestible.  You can have the swimming facilities turned over to the University of Toronto Scarborough when you are done.  In the Olympics you have to abandon two out of the three pools. What I am seeing is less and less people enthusiastic about the summer Olympics and more enthusiastic about doing major events like the Commonwealth, Pan Am and Winter Olympic Games.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>It depends significantly how you are organized as a city. If you are a national capital like Paris, or you have a very strongly-led government like Los Angeles you are able to manage what has to be managed on an Olympic basis.  If you are more diffuse government such as in most Canadian cities, it is hard to get the focus of power organized to deliver these things because it ends up be split between the city and the province.  <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>You can see in the Athens’ airport it is massively oversized for what the city needs. It is very hard for a small or medium sized country to do the summer Olympics.  You need a very substantial economy to hang this stuff on. Rio clearly stretched and strained the Brazil economy in what seems to be a very negative way.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b>There is this increasing concern with organizations such as the OIC and FIFA</b><b>.</b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>It does seem to be very much that way. The other thing it would be nice to know is how the television situation is changing. I suspect the World Cup, for example has a much more focused viewership than the Olympics has now. People watch the 100-metres and it is over in ten seconds, whereas people watch a one sport Wold Cup for a two-hour period. I wonder if the Olympic brand is just tarnished from all the corruption stuff; but, also it is dated in terms of the kind of entertainment it is offering. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b>There are four countries competing strongly for Expo 2025 even though th</b><b>ey</b><b> seem to go much more below the radar than </b><b>W</b><b>orld </b><b>F</b><b>airs in the past</b><b> but they seem to be more successful. Do you think that is true? </b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>I think they have a very big branding issue because nobody really knows what they are and there have been some real duds like Hanover. The notion that all these little countries build their pavilions and show themselves off; it takes a lot of explaining to get them to go. If you can do that it is wonderful. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>But you have the great advantage of extending them over a four to six month time period and you are therefore extending the demand on your tourism and transportation system over that time. They tend to be a “softer” major event in terms of urban impact because the kind of buildings they demand are not very reusable. In terms of Toronto 2025 it might get the docklands going but what it would expose I don’t actually know. Toronto itself is almost an opposite because it is itself a glorious hodgepodge.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Expos tend to end up with themes that are like political campaigns with themes like living together in the new world.  It is a bunch of air.  You depend therefore on each of the country’s investing money in pavilions because they want, for example to show off Denmark or Brazil.  Will they come; will they spend that money? What will you see in the Denmark Pavilion or in the Brazil Pavilion that will compel you to go there? In the era of cheap airfares you could probably literally go to Copenhagen rather than go to Expo and see these places in a box. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b>Jeff</b><b> Everson</b><b> said they had become more highly sophisticated trade, technology and business shows.</b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>That is why you get Siemens going and Samsung having a building.  But that can end up being interesting, in some ways more interesting than national buildings. [One interesting characteristic], Olympics and Expos involves moving on foot supported by soft transit; so, you get a very interesting part of the city.  When you look at [Vancouver’s] False Creek or the Port Lands in Toronto, they are calling out to have this soft, effective transit system that is an alternative to the car.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>When you look at the great big Near East shed (1 East) in the London Olympic site that was the telecommunication centre, it has now become this hot bed of technology. That is exactly the type of legacy building that you want. It is just a great big long shed, a million square feet and it has been transformed into a high tech centre with a few universities also going in there. It is an example of an utterly bland shed of a building having a very interesting second life.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b>Why do you think</b><b> Expo 2025</b><b> failed</b><b> to get council support </b><b>in Toronto?  </b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Toronto is a very difficult city to run because it is so decentralized with the mayor having just one vote out of 45. So you can’t run Toronto like New York or Paris or any other sensible big city because you do not have this concentrated executive power. When you say a mayor lacks vision, you are really saying the constitutional structure of council lacks vision. So the mayor has to play it very differently than say a Bloomburg [New York’s ex-mayor]. Calgary has one by force of personality.  Toronto does not give the mayor the necessary powers.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Toronto is the third biggest urban area in North America having passed Chicago and if you look at the stats, sometime in the 2040 we will pass Los Angeles as the second largest urban metropolis. The mayors of other large areas usually cover a very large proportion of the population in their metro areas. New York City government is 7-8 million out of an urban area of 12M million; Los Angeles County is similar.  In Toronto, the mayor covers what is currently 2.5 million out of 10 million if you were to describe the metropolitan area as same way as in the US.  Thus the mayor is a head of only a quarter of the population.  In turn, therefore, he is a “weak” mayor; so, it is no accident that we have chaos in our planning.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b>What about Vancouver where the actual city of Vancouver is quite small?</b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Vancouver has had a tradition of the Greater Vancouver Regional District for quite a substantial period of time. [As a result] the notion of regional planning is well established and that region basically covers all of the urban area.  In the GTA the question will always be what are the boundaries? Would it include Barrie, Kitchener/Waterloo and Hamilton? These are political questions which are unanswerable, so I think we are stuck this very decentralized process.  <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Having said this – and it drives everyone crazy in the planning profession – this is probably the most successful large city in the developed world. I call it the accidental metropolis. In the last decade we have joined the top dozen world cities, maybe even a tighter grouping.<span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>&nbsp;</p>
							
						</div>						

						<div class="clearfix"></div>
						<div class="hidden-print">
														
							<hr />
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
							<div style="line-height:12px;">
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="Building_mag" data-count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
								<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="https://www.building.ca/features/qa-joe-berridge-olympics/"></script>							    		
								<div class="g-plus" data-action="share" data-annotation="none"></div>							    
							</div>							
							<hr/>		

							<br/><br/>
						
							<div class="heading-primary">Related</div>
							<div class='yarpp-related'>

	<ul class="headlines">
			
			<li class="headline-item">
				<a href="https://www.building.ca/building-design/richmond-olympic-oval-receives-gold-medal-from-ioc/1000715616/">Richmond Olympic Oval receives gold medal from IOC</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.building.ca/building/1003731938/1003731938/">Great Gulf preserves 19th century heritage property at the groundbreaking of the Yonge + Rich condominium</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.building.ca/building-design/rfq-issued-for-pan-am-games-venues/1000398894/">RFQ issued for Pan-Am Games venues</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.building.ca/construction/south-koreas-construction-industry-prepares-for-the-2018-winter-olympics/1002521299/">South Korea&#8217;s construction industry prepares for the 2018 Winter Olympics</a>			
			</li>
		  
	</ul>
</div>

							<br/><br/>							
						 	</div>
						 	<br/>
						
							<br/><br/>
														
																
								<a name="comments" id="comments"></a>
								




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/features/qa-joe-berridge-olympics/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.building.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003736786' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3bd8cd7dc9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>			</form>
			</div><!-- #respond -->
																
						</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-6" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div id="div-gpt-ad-3406187699805779-7" style="margin-left:-15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-7'); });
</script>
</div>
<br/>
<div id='div-gpt-ad-3406187699805779-8' style="margin-left:-15px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-8'); });
	</script>
</div>
</div></div>
		</div>                
                	</aside><!-- end of widgets -->			</div>

			</div> <!-- /col-md-9 -->
		</div><!-- ./row-->

		<ul class="pager">			
			<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.building.ca/features/qa-bureau-international-des-expositions/">Q&#038;A: Bureau International des Expositions</a></li>				
			<li class="pull-right"><a href="https://www.building.ca/features/qa-toronto-councillor-kristyn-wong-tam/">Q&#038;A: Toronto Councillor Kristyn Wong-Tam</a> <i class="icon-arrow-right"></i></li>
		</ul><!-- end of .navigation -->			
    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.building.ca/subscribe/">Subscribe</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.building.ca/advertise/">Advertise</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.building.ca/contacts/">Contacts</a></li>
</ul></div></div><div id="footer1">			<div class="textwidget"><br/><br/>
<img src="https://www.building.ca/wp-content/uploads/2015/06/bdg-logo.png" alt="Building" /></div>
		</div>                
                              
            </div>

            <div class="col-md-3 col-md-offset-1">
                <div id="footer2"><h3> Digital Edition</h3>			<div class="textwidget"><a href="https://www.building.ca/issues/2017-issues/building-junejuly-2017-issue/1003736572/"><img src="https://www.building.ca/wp-content/uploads/2017/06/building_0717_270.jpg" alt="Current Issue" /></a><br/>
<a href="https://www.building.ca/issues/2017-issues/building-junejuly-2017-issue/1003736572/" class="btn btn-primary 
btn-block btn-lg">View Digital Edition</a>
<a href="/subscribe/print-magazine/" class="btn btn-primary btn-block">Subscribe to Print</a>
<a href="https://www.building.ca/category/issues/2017-issues/" class="btn btn-sm btn-default btn-block">Browse Print Archives</a>
<br/></div>
		</div>              
            </div>


            <div class="col-md-5 col-md-offset-1">
                
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [custom] -->
<div id="footer3">
<h3> Trending</h3>
<ul class="trending">
<li><a href="https://www.building.ca/building/waterfront-toronto-receives-1-25-billion-government-port-lands-project/1003736675/" title="Waterfront Toronto receives $1.25 billion from government for Port Lands project" class="wpp-post-title" target="_self">Waterfront Toronto receives $1.25 billion from government for Port Lands project</a></li>
<li><a href="https://www.building.ca/features/battle-lines-shifting-home-front/" title="Battle Lines on the Shifting Home Front" class="wpp-post-title" target="_self">Battle Lines on the Shifting Home Front</a></li>
<li><a href="https://www.building.ca/building/tesla-solar-roof/1003736239/" title="Tesla&#8217;s new and affordable Solar Roof tiles to be available in Canada in 2018" class="wpp-post-title" target="_self">Tesla&#8217;s new and affordable Solar Roof tiles to be available in Canada in 2018</a></li>
<li><a href="https://www.building.ca/building-design/diamond-schmitt-oakville-ipd/1003736752/" title="Diamond Schmitt to design Oakville Community Centre under IPD contract" class="wpp-post-title" target="_self">Diamond Schmitt to design Oakville Community Centre under IPD contract</a></li>
<li><a href="https://www.building.ca/construction/robarts-library-diamond-schmitt/1003736664/" title="Diamond Schmitt&#8217;s Robarts Library expansion breaks ground in Toronto" class="wpp-post-title" target="_self">Diamond Schmitt&#8217;s Robarts Library expansion breaks ground in Toronto</a></li>
<li><a href="https://www.building.ca/building/niagara-parks-issues-rfp-queen-victoria-park-master-plan/1003736728/" title="Niagara Parks Issues RFP for Queen Victoria Park Master Plan" class="wpp-post-title" target="_self">Niagara Parks Issues RFP for Queen Victoria Park Master Plan</a></li>
<li><a href="https://www.building.ca/features/curious-effect-airbnb/" title="The Curious Effect of Airbnb" class="wpp-post-title" target="_self">The Curious Effect of Airbnb</a></li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="footer3">			<div class="textwidget"><br/><br/>
<a href="https://twitter.com/Building_mag" class="twitter-follow-button" data-size="large" data-show-count="true" data-lang="en">@Building_mag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>              
            </div>
        </div><!-- end of row -->    
        
        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.building.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1003732413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732413"><a href="https://www.building.ca/contacts/feedback/">Feedback</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 IQ Business Media
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<script type='text/javascript' src='https://www.building.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.building.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=c96d43b6f42b37ae494c0c100add19fe' type='text/css' media='all' />
<script type='text/javascript' src='https://www.building.ca/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/pubx-building/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/comment-reply.min.js?ver=c96d43b6f42b37ae494c0c100add19fe'></script>
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/wp-embed.min.js?ver=c96d43b6f42b37ae494c0c100add19fe'></script>
<div set-auth-cookie/>

</body>
</html>
