<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

    <title>Morph.o.polis contest challenging teams to improve transit places in Montreal - Building Magazine</title>
                <link rel="icon" type="image/png" href="https://www.building.ca/wp-content/uploads/2015/06/favicon.png" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.building.ca/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.building.ca/competition/morph-call-ideas/1003735656/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morph.o.polis contest challenging teams to improve transit places in Montreal - Building Magazine" />
<meta property="og:description" content="After a first edition that had over 100 participants and ended with an exhibition at Maison de l’Architecture du Québec, Morph.o.polis is once again accepting applications to celebrate Montreal’s 375th anniversary with a co-creation experience to reinvent the city. This&hellip;" />
<meta property="og:url" content="https://www.building.ca/competition/morph-call-ideas/1003735656/" />
<meta property="og:site_name" content="Building Magazine" />
<meta property="article:section" content="Competition" />
<meta property="article:published_time" content="2017-03-07T09:00:27-04:00" />
<meta property="article:modified_time" content="2017-02-28T16:03:24-04:00" />
<meta property="og:updated_time" content="2017-02-28T16:03:24-04:00" />
<meta property="og:image" content="https://www.canadianarchitect.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-28-at-3.51.17-PM-300x143.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After a first edition that had over 100 participants and ended with an exhibition at Maison de l’Architecture du Québec, Morph.o.polis is once again accepting applications to celebrate Montreal’s 375th anniversary with a co-creation experience to reinvent the city. This&hellip;" />
<meta name="twitter:title" content="Morph.o.polis contest challenging teams to improve transit places in Montreal - Building Magazine" />
<meta name="twitter:image" content="https://www.canadianarchitect.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-28-at-3.51.17-PM-300x143.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Building Magazine &raquo; Feed" href="https://www.building.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Building Magazine &raquo; Comments Feed" href="https://www.building.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Building Magazine &raquo; Morph.o.polis contest challenging teams to improve transit places in Montreal Comments Feed" href="https://www.building.ca/competition/morph-call-ideas/1003735656/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.building.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=fb70d39c2fc76bb04b446941c0480fa5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.building.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=fb70d39c2fc76bb04b446941c0480fa5' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.building.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=fb70d39c2fc76bb04b446941c0480fa5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.building.ca/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.building.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.building.ca/wp-content/themes/pubx-building/css/pubx.min.css?ver=fb70d39c2fc76bb04b446941c0480fa5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.building.ca/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.building.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.building.ca/wp-content/themes/pubx-building/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.building.ca/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=fb70d39c2fc76bb04b446941c0480fa5'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/bootstrap.js?ver=fb70d39c2fc76bb04b446941c0480fa5'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/strap-extras.js?ver=fb70d39c2fc76bb04b446941c0480fa5'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='https://www.building.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.building.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.building.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.building.ca/?p=1003735656' />
<link rel="alternate" type="application/json+oembed" href="https://www.building.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.building.ca%2Fcompetition%2Fmorph-call-ideas%2F1003735656%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.building.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.building.ca%2Fcompetition%2Fmorph-call-ideas%2F1003735656%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.building.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />	<style id="pum-styles" type="text/css">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</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.building.ca/?wordfence_logHuman=1&hid=8614FDC360DE93CAB4721552CCE9805B');
</script><script type="text/javascript">
  var __lc = {};
  __lc.license = 8646409;

  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.gfield_checkbox li {margin:0;padding:0} .gfield_checkbox li input{margin-right:15px;} .gform_wrapper { overflow: inherit; margin: 0; max-width: 100%; } .ginput_complex label {font-weight:normal;font-size:smaller;} .the-content ul { margin-15px; list-style:disc; }body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.building.ca/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=4cac7fef57&wpp_id=1003735656';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71411801-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 
    <script type='text/javascript' src='https://www.building.ca/wp-content/themes/pubx-building/js/tracker.min.js'></script>
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
    
  
    <script type='text/javascript'>        
        googletag.cmd.push(function() {      

            googletag.pubads().setTargeting("publisher", "Construction");
            googletag.pubads().setTargeting("site", "Building");       

            googletag.pubads().collapseEmptyDivs();
            
            
            
            googletag.defineSlot('/115218319/IQBM_120x90_S1_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-0').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_120x90_S2_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_120x90_S3_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-2').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_140x36_S1_ROS_BIG-network',     [140, 36],  'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_140x36_S2_ROS_BIG-network',     [140, 36],  'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_160x600_S1_RON_BIG-network',    [160, 600], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_225x90_S1_ROS_BIG-network',     [225, 90],  'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());
            
            googletag.defineSlot('/115218319/IQBM_300x250_S1_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_300x250_S2_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_300x250_S3_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_728x90_S1_RON_BIG-network',     [728, 90],  'div-gpt-ad-3406187699805779-10').addService(googletag.pubads());                  
            googletag.defineSlot('/115218319/IQBM_430x450_S1_ROS_BIG-network',    [430, 450], 'div-gpt-ad-3406187699805779-11').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();    
            googletag.enableServices();
        });
    </script>
    <!-- dfp end -->

    <!-- maps -->
        

    <!-- needed for sharign buttons -->

    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- google plus -->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <!-- sharing buttons end -->
    
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Digital Edition - START -->
					
<!--
			<link rel="Stylesheet" type="text/css" href="http://www2.building.ca/common_scripts/issuesnet/css/archives.css" media="screen" />
			<link rel="Stylesheet" type="text/css" href="http://www2.building.ca/common_scripts/issuesnet/css/fixes.css" media="screen" />
-->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->  
    
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Buyers Guide - START -->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->  
</head>

<body class="post-template-default single single-post postid-1003735656 single-format-standard wp-custom-logo">
                 
         
        
    <header class="masthead">   
            <div class="masthead-inner">             
        <nav role="navigation" id="navbar-wrapper">   
            
                        
                <div class="container">                                                      
                   <div class="row">
                        <div class="col-md-2">
                            <a href="https://www.building.ca/" title="Building Magazine" rel="home">
                                <img src="https://www.building.ca/wp-content/uploads/2015/12/bdg-logo1.png" alt="Building Magazine" style="margin-bottom:10px;"/>
                            </a>
                        </div>
                        <div class="col-md-4">                            
                            <strong>Real Estate Development / Construction / Architecture</strong><br/>                           
                        </div>
                        <div class="col-md-6">
                            <a href="/subscribe" class="btn btn-primary">Subscribe</a>
                        </div>
                    </div>                        
                </div>
            
                        <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                                                       
                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003732085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732085"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1003732086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732086"><a href="https://www.building.ca/news/">News</a></li>
<li id="menu-item-1003732087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732087"><a href="/features/">Features</a></li>
<li id="menu-item-1003732088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732088"><a href="/events/">Events</a></li>
<li id="menu-item-1003732089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732089"><a href="/gallery/">Site Visits</a></li>
<li id="menu-item-1003732090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003732090"><a href="/videos/">Building TV</a></li>
<li id="menu-item-1003732808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1003732808"><a href="https://www.building.ca/category/issues/" class="dropdown-toggle" data-toggle="dropdown">Issues <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003735742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003735742"><a href="https://www.building.ca/category/issues/2017-issues/">2017 Issues</a></li>
	<li id="menu-item-1003732812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003732812"><a href="https://www.building.ca/category/issues/2016-issues/">2016 Issues</a></li>
	<li id="menu-item-1003733335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733335"><a href="https://www.building.ca/category/issues/2015-issues/">2015 Issues</a></li>
	<li id="menu-item-1003733334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733334"><a href="https://www.building.ca/category/issues/2014-issues/">2014 Issues</a></li>
	<li id="menu-item-1003733333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733333"><a href="https://www.building.ca/category/issues/2013-issues/">2013 Issues</a></li>
	<li id="menu-item-1003733332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733332"><a href="https://www.building.ca/category/issues/2012-issues/">2012 Issues</a></li>
	<li id="menu-item-1003733331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733331"><a href="https://www.building.ca/category/issues/2011-issues/">2011 Issues</a></li>
	<li id="menu-item-1003733330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733330"><a href="https://www.building.ca/category/issues/2010-issues/">2010 Issues</a></li>
	<li id="menu-item-1003733329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003733329"><a href="https://www.building.ca/category/issues/2009-issues/">2009 Issues</a></li>
</ul>
</li>
<li id="menu-item-1003732091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003732091"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003732093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732093"><a href="https://www.building.ca/buyers-guide/">Buyers Guide</a></li>
	<li id="menu-item-1003732092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732092"><a href="https://www.building.ca/advertise/">Advertise</a></li>
	<li id="menu-item-1003732094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732094"><a href="https://www.building.ca/contacts/">Contacts</a></li>
</ul>
</li>
</ul>                                                                       
                                                <ul class="nav navbar-nav navbar-right">
                            <li>                        
                                <form role="search" method="get" id="searchform" action="https://www.building.ca/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                            </li>
                        </ul> 
                                             
                    </div>                    
                </div>               
            </div>           
        </nav>                                                      
    </header><!-- end of header -->
        


    
        <div class="ad hidden-xs">
        <div class="container">
            <div class="row">
                <div class="col-md-12">                    
                    <div class="center-block text-center">                        
						<div id="div-gpt-ad-3406187699805779-10">
							<script type='text/javascript'>
								 googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-10'); });
							</script>
						</div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    


      
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="https://www.building.ca/wp-content/uploads/2015/12/bdg-logo1.png" alt="Building Magazine" />
            </div>
            	<br/><br/>
	<div class="row">		
		<div class="col-md-9">			
			<div class="post-edit">
							</div>

			              <a href="/news" class="label label-primary">News</a>                      	
          	
			<h1 class="media-heading">
				Morph.o.polis contest challenging teams to improve transit places in Montreal							
			</h1>
			<p class="lead">													

						</p>

			<hr />															
				
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								March 7, 2017 <br/>
												
								by Building							</p>
							<hr />							
							<!-- related categories -->					
							<div class="heading-primary">Topics</div>
							<ul class="nav nav-list">
								<li>
									<a href="https://www.building.ca/category/competition/" rel="category tag">Competition</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        																		
						</div> <!-- /.well -->
						<br/>
									              <a href="/news" class="btn btn-default btn-block">More News</a>                      	
			          						</div> <!-- /col-md-3-->

					<div class="col-md-9">											
						<div class="the-content">															
							MONTREAL &mdash;
							<div id="attachment_1003737565" style="width: 310px" class="wp-caption alignright"><a href="https://www.canadianarchitect.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-28-at-3.51.17-PM-e1488315145127.png" rel='magnific'><img class="wp-image-1003737565 size-medium" src="https://www.canadianarchitect.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-28-at-3.51.17-PM-300x143.png" alt="Last year's &quot;People's Choice&quot; winner, Pump it Up! by Marie-Andrée Groleau, Pascale Bornais-Lamothe, Lysanne Garneau &amp;amp; Vincent Deslauriers." width="300" height="143" /></a><p class="wp-caption-text">Last year&#8217;s &#8220;People&#8217;s Choice&#8221; winner, Pump it Up! by Marie-Andrée Groleau, Pascale Bornais-Lamothe, Lysanne Garneau &amp; Vincent Deslauriers.</p></div>
<p class="p2">After a first edition that had over 100 participants and ended with an exhibition at <a href="http://maisondelarchitecture.ca/" target="_blank">Maison de l’Architecture du Québec</a>, Morph.o.polis is once again accepting applications to celebrate Montreal’s 375th anniversary with a co-creation experience to reinvent the city.</p>
<p class="p2">This year’s theme challenges contestants to explore the ideas of mass transit, intelligent transit, transit’s integration to the urban fabric, and their urban interfaces. Teams will have to propose the requalification, improvement or creation of new transit places in Montreal with a project, a system or the responsible planning of the territory. Mass transit is an important social development vector for cities, and occupies a predominant place in its citizens everyday life. Morph.o.polis is searching for innovative solutions that rethink how we use the places, infrastructures and dynamics of alternative and mass transit. Through Transit Montréal, contestants will have to chose one (or many) Montreal transit places and bring them to a new paradigm, either architectural or social.</p>
<p class="p2">The contest is open to all citizens, students and planning professionals. While all may apply, multidisciplinary teams are strongly advised. In collaboration with the School of Architecture from the University of Montréal, the contest will also hold guest lectures pertaining to its Transit Montreal theme, and will conclude with a prize announcement during an event at the Maison de l’Architecture du Québec on Wednesday April 5th.</p>
<p class="p2">For more information, please click <a href="https://www.morphopolis.net/" target="_blank">here</a>.</p>
							
						</div>						

						<div class="clearfix"></div>
						<div class="hidden-print">
														
							<hr />
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
							<div style="line-height:12px;">
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="Building_mag" data-count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
								<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="https://www.building.ca/competition/morph-call-ideas/1003735656/"></script>							    		
								<div class="g-plus" data-action="share" data-annotation="none"></div>							    
							</div>							
							<hr/>		

							<br/><br/>
						
							<div class="heading-primary">Related</div>
							<div class='yarpp-related'>

	<ul class="headlines">
			
			<li class="headline-item">
				<a href="https://www.building.ca/building/morphopolis-winners-second-edition/1003735998/">Morph.o.polis organization announces winners of the second edition of its call for ideas</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.building.ca/competition/winners-announced-great-places-in-canada/1003735073/">Canadian Institute of Planners announces winners of Great Places in Canada contest</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.building.ca/architecture/canadian-institute-planners-invites-canadians-nominate-great-places/1003734246/">Canadian Institute of Planners asks Canadians to nominate &#8220;Great Places&#8221;</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.building.ca/competition/deadline-tomorrow-2017-edra-great-places-award-program/1003735560/">Deadline Tomorrow: 2017 EDRA Great Places Award Program</a>			
			</li>
		  
	</ul>
</div>

							<br/><br/>							
						 	</div>
						 	<br/>
						
							<br/><br/>
														
																
								<a name="comments" id="comments"></a>
								
    
    <div class="well well-sm">
        <h6 id="comments">No Comments &#187; for Morph.o.polis contest challenging teams to improve transit places in Montreal</h6>
    </div>

    
    <ol class="commentlist">
            </ol>
    
    


    <h6 id="pings">1 Pings&#47;Trackbacks for "Morph.o.polis contest challenging teams to improve transit places in Montreal"</h6>

    <ol class="commentlist">
        		<li class="pingback even thread-even depth-1" id="comment-6787">
				<div id="div-comment-6787" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='https://www.building.ca/building/morphopolis-winners-second-edition/1003735998/' rel='external nofollow' class='url'>Morph.o.polis organization announces winners of the second edition of its call for ideas - Building Magazine</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.building.ca/competition/morph-call-ideas/1003735656/#comment-6787">
			April 19, 2017 at 9:01 am</a>		</div>

		<p>[&#8230;] Morph.o.polis organization has announced the winners of the second edition of its call for ideas under the theme: &#8220;Transit [&#8230;]</p>

		
				</div>
		</li><!-- #comment-## -->
    </ol>




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/competition/morph-call-ideas/1003735656/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.building.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003735656' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="345db6eb0b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
																
						</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-6" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div id="div-gpt-ad-3406187699805779-7" style="margin-left:-15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-7'); });
</script>
</div>
<br/>
<div id='div-gpt-ad-3406187699805779-8' style="margin-left:-15px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-8'); });
	</script>
</div>
</div></div>
		</div>                
                	</aside><!-- end of widgets -->			</div>

			</div> <!-- /col-md-9 -->
		</div><!-- ./row-->

		<ul class="pager">			
			<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.building.ca/architecture/diamond-schmitt-vancouver/1003735679/">Diamond Schmitt Architects announces opening of its Vancouver practice</a></li>				
			<li class="pull-right"><a href="https://www.building.ca/construction/precast-prestressed-concrete-institute/1003735677/">Call for Papers: 2018 PCI Convention &#038; National Bridge Conference</a> <i class="icon-arrow-right"></i></li>
		</ul><!-- end of .navigation -->			
    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.building.ca/subscribe/">Subscribe</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.building.ca/advertise/">Advertise</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.building.ca/contacts/">Contacts</a></li>
</ul></div></div><div id="footer1">			<div class="textwidget"><br/><br/>
<img src="https://www.building.ca/wp-content/uploads/2015/06/bdg-logo.png" alt="Building" /></div>
		</div>                
                              
            </div>

            <div class="col-md-3 col-md-offset-1">
                <div id="footer2"><h3> Digital Edition</h3>			<div class="textwidget"><a href="https://www.building.ca/issues/2017-issues/building-aprilmay-2017-issue/1003736034/"><img src="https://www.building.ca/wp-content/uploads/2017/04/BLD-Apr-May17-cov.jpg" alt="Current Issue" /></a><br/>
<a href="https://www.building.ca/issues/2017-issues/building-aprilmay-2017-issue/1003736034/" class="btn btn-primary 
btn-block btn-lg">View Digital Edition</a>
<a href="/subscribe/print-magazine/" class="btn btn-primary btn-block">Subscribe to Print</a>
<a href="https://www.building.ca/category/issues/2017-issues/" class="btn btn-sm btn-default btn-block">Browse Print Archives</a>
<br/></div>
		</div>              
            </div>


            <div class="col-md-5 col-md-offset-1">
                
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [custom] -->
<div id="footer3">
<h3> Trending</h3>
<ul class="trending">
<li><a href="https://www.building.ca/issues/2017-issues/building-aprilmay-2017-issue/1003736034/" title="Building, April/May 2017 Issue" class="wpp-post-title" target="_self">Building, April/May 2017 Issue</a></li>
<li><a href="https://www.building.ca/building/smart-reit-vaughan/1003736006/" title="SmartREIT releases details for development of Transit City in Vaughan" class="wpp-post-title" target="_self">SmartREIT releases details for development of Transit City in Vaughan</a></li>
<li><a href="https://www.building.ca/building/cadillac-fairview-pedestrian-bridge/1003736001/" title="Cadillac Fairview unveils design for new CF Toronto Eaton Centre pedestrian bridge" class="wpp-post-title" target="_self">Cadillac Fairview unveils design for new CF Toronto Eaton Centre pedestrian bridge</a></li>
<li><a href="https://www.building.ca/gallery/balancing-act/" title="Canon Canada Headquarters" class="wpp-post-title" target="_self">Canon Canada Headquarters</a></li>
<li><a href="https://www.building.ca/architecture/toronto-raic-innovation-award/1003735975/" title="Toronto architects receive RAIC Innovation in Architecture Award" class="wpp-post-title" target="_self">Toronto architects receive RAIC Innovation in Architecture Award</a></li>
<li><a href="https://www.building.ca/architecture/humber-leed-gold-cagbc/1003736070/" title="Humber River Hospital achieves LEED Gold certification through CaGBC" class="wpp-post-title" target="_self">Humber River Hospital achieves LEED Gold certification through CaGBC</a></li>
<li><a href="https://www.building.ca/construction/snohetta-designs-2-5-acres-pedestrian-space-manhattans-times-square/1003736055/" title="Snøhetta designs 2.5 acres of pedestrian-only space in Manhattan&#8217;s Times Square" class="wpp-post-title" target="_self">Snøhetta designs 2.5 acres of pedestrian-only space in Manhattan&#8217;s Times Square</a></li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="footer3">			<div class="textwidget"><br/><br/>
<a href="https://twitter.com/Building_mag" class="twitter-follow-button" data-size="large" data-show-count="true" data-lang="en">@Building_mag</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>              
            </div>
        </div><!-- end of row -->    
        
        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.building.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1003732413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003732413"><a href="https://www.building.ca/contacts/feedback/">Feedback</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 IQ Business Media
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<script type='text/javascript' src='https://www.building.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.building.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=fb70d39c2fc76bb04b446941c0480fa5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.building.ca/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/pubx-building/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/comment-reply.min.js?ver=fb70d39c2fc76bb04b446941c0480fa5'></script>
<script type='text/javascript' src='https://www.building.ca/wp-includes/js/wp-embed.min.js?ver=fb70d39c2fc76bb04b446941c0480fa5'></script>
<div set-auth-cookie/>

</body>
</html>
